股票配资114
首页  >  股票配资开户

通达信红牛登顶箱体主图指标公式

作者:股票配资114  来源:www.yuyupi.com  阅读:87
  VAT4:=(LOW+HIGH+CLOSE)/3;

  操作: MA(VAT4,5);

  拉升: HHV(操作,13);

  压力: HHV(操作,60);

  买卖: LLV(操作,13);

  底部支撑: LLV(LOW,60)*1.02,COLORBLUE,LINETHICK2;

  顶部: HHV(HIGH,60)*0.98,COLORCYAN;

  {涨跌停显示}

  涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);

  STICKLINE(涨停,O,C,1,0),COLORYELLOW;

  ZDF:=(C-REF(C,1))/REF(C,1)*100;

  STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;

  {紫阳}

  M:=100*(C-REF(C,1))/REF(C,1);

  今小昨:=IF(C<REF(O,1) AND M<0,1,0);

  P1:=今小昨;

  今小前:=IF(C<REF(O,2) AND M<0,1,0);

  P2:=今小前;

  STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLORMAGENTA;

  E1:=BARSCOUNT(C);

  AH:=HHV(H,200);

  AL:=LLV(L,200);

  B0:=(AH-AL)/40;

  KB1:=H+B0;

  KB2:=L-B0;

  STICKLINE((E1+0)/34=FLOOR((E1+0)/34),KB2,KB2-3*B0,1,0),COLORYELLOW,LINETHICK3;

  DRAWTEXT((E1+0)/34=FLOOR((E1+0)/34),KB2-2*B0,'窗'),COLORWHITE;

  V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  V2:=(1-7/100)*(DMA(CLOSE,V1));

  V3:=(1+7/100)*(DMA(CLOSE,V1));

  V5:=MA((LOW+HIGH+CLOSE)/3,5);

  支撑:REFDATE(V2,DATE),POINTDOT,LINETHICK3,COLORCC66FF;

  阻力:REFDATE(V3,DATE),POINTDOT,LINETHICK3,COLORGREEN;
上一篇:通达信三色K线主图指标公式
下一篇:什么是蓝筹股?优质蓝筹股有哪些?

热门推荐


本站所有内容均来源于网络或由网友自行发布,我们对此不负任何责任,如侵权,请联系我们删除。

© 2021 股票配资114 版权所有

广告合作