股票配资114
首页  >  股票配资开户

通达信三色K线主图指标公式

作者:股票配资114  来源:www.yuyupi.com  阅读:52
  主趋势线:EMA(EMA(C,10),10),COLORRED,LINETHICK3;

  B:=主趋势线>REF(主趋势线,1);

  IF(B-1,主趋势线,DRAWNULL)COLORBLUE,LINETHICK3;

  AA:=EMA(C,5) > EMA(C,20);

  BB:=EMA(C,5) < EMA(C,20);

  CC:= EMA(C,5) > EMA(C,10);

  CC1:=EMA(C,5) < EMA(C,10);

  DD:=CLOSE<OPEN;

  STICKLINE(AA,H,L,0,0),COLORRED;

  STICKLINE(AA,O,C,3,1),COLORRED;

  STICKLINE(AA AND DD,O,C,3,0),COLORRED;

  STICKLINE(BB,H,L,0,0),COLORGREEN;

  STICKLINE(BB,O,C,3,1),COLORGREEN;

  STICKLINE(BB AND DD,O,C,3,0),COLORGREEN;

  STICKLINE(BB AND CC,H,L,0,1),COLORWHITE;

  STICKLINE(BB AND CC,O,C,3,1),COLORWHITE;

  STICKLINE(BB AND CC AND DD,O,C,3,0),COLORWHITE;

  STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE;

  STICKLINE(AA AND CC1,O,C,3,1),COLORWHITE;

  STICKLINE(AA AND CC1 AND DD,O,C,3,0),COLORWHITE;

  AAA:=CONST(HHV(C,90));

  DRAWTEXT(C AND CURRBARSCOUNT=80 ,AAA, '红色K线做多,绿色K线做空,白色K线观望。 '),COLORYELLOW;
上一篇:同花顺庄散石头指标公式
下一篇:通达信红牛登顶箱体主图指标公式

热门推荐


本站所有内容均来源于网络或由网友自行发布,我们对此不负任何责任,如侵权,请联系我们删除。

© 2021 股票配资114 版权所有

广告合作