股票配资114
首页  >  股票配资开户

同花顺庄散石头指标公式

作者:股票配资114  来源:www.yuyupi.com  阅读:95
  VAR1:=1;

  VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

  VAR4:=LLV(LOW,5);

  VAR5:=HHV(HIGH,4);

  C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;

  C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;

  DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);

  DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);

  DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);

  DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);

  条件:=CROSS(C1,C2) AND C1<40;

  条件0:=CROSS(C2,C1) AND C1>90;

  TJ1:=CROSS(C1,C2);

  TJ2:=CROSS(C2,C1);

  TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;

  TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;

  DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))

  OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),50,'止'),colorgreen;

  DRAWTEXT(TJ3,65,'安全'),colorred;

  P1:=LLV(LOW,34);

  P2:=HHV(HIGH,34);

  P3:=EMA((C-P1)/(P2-P1)*100,8);

  P4:=EMA(P3,5);

  STICKLINE(P3>=P4,P3,P4,6,1),colorred;

  STICKLINE(P3<P4,P3,P4,6,1),colorgreen;

  VAR22:=(2*CLOSE+HIGH+LOW)/4;

  VAR33:=IF(YEAR>=2099 AND MONTH>2,0,1);

  VAR44:=LLV(LOW,5);

  VAR55:=HHV(HIGH,4);

  散户: EMA((VAR22-VAR44)/(VAR55-VAR44)*100,4)*VAR33;

  庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR33;

  DRAWICON(CROSS(散户,庄家) AND 散户<30,10,23);

  {

  VAR1:=1;

  VAR2:=(2*CLOSE+HIGH+LOW)/4;

  VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);

  VAR4:=LLV(LOW,5);

  VAR5:=HHV(HIGH,4);

  散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;

  庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3*VAR1;

  XG:CROSS(散户,庄家),colorred,LINETHICK2;

  }
上一篇:大智慧SP反向指标公式
下一篇:通达信三色K线主图指标公式

热门推荐


本站所有内容均来源于网络或由网友自行发布,我们对此不负任何责任,如侵权,请联系我们删除。

© 2021 股票配资114 版权所有

广告合作